Configurar Mikrotik-Aprende Balanceo PCC En Solo 17 Minutos

PorRodrigo Anrrango

Configurar Mikrotik-Aprende Balanceo PCC En Solo 17 Minutos

regalo mikrotikSabes hacer balanceo con PCC? Lee detenidamente este artículo y aprende a hacer balanceo con PCC en tan solo 17 minutos.

Otra de las tantas preguntas que recibo a diario en mi bandeja es precisamente, como hago balanceo con PCC?

Ya que se acerca Diciembre, para empezar con los regalos decidí enseñarte de la forma más clara y rápida, porque quiero que crezcas como ISP. Con este video aprenderás detalladamente a hacer tu balanceo PCC.

Esta información es muy valiosa, es uno de los módulos del curso V5, vez que siempre quiero lo mejor para ti?

Es hora que te actualizes y digas NO MAS a los costosos Técnicos asi que ingresa ahora mismo a https://configurarmikrotikwireless.com/detalles y adquiere el mas novedoso y optimizado curso Configurar Mikrotik Wireless V6 totalmente Vamos!.

ConfigurarMikrotikWireless

Sin más preámbulos mira el video! Y no olvides dejar tus comentarios…

 Descargar… Script Balanceo PCC (Clic derecho guardar como…)

Rodrigo Anrrango 
Experto en MikroTik Wireless v6 & Ubiquiti AirMax 
https://configurarmikrotikwireless.com/

Share Button

Acerca del autor

Rodrigo Anrrango administrator

44 comments so far

wilmerPublicado en2:28 pm - Nov 27, 2013

saludos, tengo una inquietud, si mi proveedor me da direcciones ip tales como 201.209.105.236 y 190.206.126.88 en que lugar o parte de la configuracion irian esas ip ya que la del tuto son 192.168.37./24 y eso me confunde yo tengo dos adsl y tengo una rb750 y quiero balancera esas adsl

diego origuaPublicado en5:11 pm - Nov 27, 2013

en este balanceo , puedo hacer un test de velocidad y me va dar la sumatoria de las velocidades de las dos adsl

Ruben CabreraPublicado en6:10 pm - Nov 27, 2013

Hola Rodrigo, buenas noches vi tu vídeo y esta excelente lo que tengo una duda o una consulta, como podría hacer si tengo una linea de 4MB y otra linea de 6MB, ahorita estoy trabajando con una balanceo pero yo veo que no esta trabajando la otra linea de 6MB, el tipo de balanceo es Balanceo de carga marcando PPPoE cliente que lo encontre en esta pagina por favor espero que puedas ayudarme. Gracias

Atte.
Ruben Cabrera Neciosup

    Rodrigo AnrrangoPublicado en11:50 am - Nov 28, 2013

    Hola Ruben,

    Gracias por tu mensaje, te comento que el PPoE es otra forma diferente de balanceo y debes hacerlo muy cuidadosamente ya que cualquier error te va a quedar mal totalmente.

    Pendientes de mi blog!! cualquier dia sacare este video de PPoE

    Saludos

EfrainPublicado en8:16 am - Nov 28, 2013

BUEN DIA Rodrigo SERIA POSIBLE HACER EL BALANCE CON UNA PC EN VEZ DE UN RB750 ….

REinaldoPublicado en5:50 pm - Nov 28, 2013

Rodrigo hermano estoy por probar este video si funciona como se ve solo espero que me activen 2 enlaces de 6mb cada uno para comprar el paquete completode tu curso, solo tengo una duda mi proveedor me entrega las direcciones IP por dhcp como se configuran las direciones, otra pregunta es sobre el failover no lo veo en este video gracias de antemano

ronaldPublicado en9:34 am - Nov 29, 2013

hola amigo gracias genial con tu tutorial eso nos ayuda a mejorar el conocimiento de mikrotik sigue asi amigo exitos

fernandoPublicado en12:44 pm - Ene 20, 2014

buen dia amigo una consulta breve y como seria si los adsl estan configurado en modo puente o bridge para hacer el balanceo amigo …

mibenjuPublicado en1:49 pm - May 26, 2014

Hola
gracias por tu aporte, mi proveedor me da una ip y sobre esa me rutea el resto de la red como configuro el balanceo en ese caso. Es decir tengo el mismo rango de ip en la wan y en la lan pero con distintas mascaras

JezreelPublicado en3:09 pm - May 27, 2014

Saludos amigo Rodrigo disculpe teniendo 3 lineas adsl de 3 mbs se puede mandas las suma de esa linea a un enlace punto a punto ..saludos..

ANTONIO OLIVEROSPublicado en11:34 am - Jun 13, 2014

excelente amiioooo

FranciscoPublicado en9:08 am - Nov 20, 2014

Hola Rodrigo,

Saludos, gracias por tus tutoriales. Tengo un router Mikrotik RB951G al cual llegan 2 lineas de ADSL una de 5MB y otra de 6MB, deseo realizar una sumatoria de esas velocidades en una misma red LAN. Ya realizamos un Load Balancing como tu lo explicas y funciona muy bien. Es posible hacer esa sumatoria (No se el nombre técnico)…Gracias por tu ayuda!

jerryPublicado en1:14 am - Ene 12, 2015

Como configuro el servidor ya sea un 450 gx o un 1100 para administrar en que modo lo pongo ?

JerryPublicado en2:12 am - Ene 14, 2015

Rodrigo…

Por favor aclárame la duda que tengo, mira ya hice el balanceo en un rb750gl y ya hice la configuración de administración en un rb 450g pero lo que pasa es que cuando asigno ips a mis clientes a la hora de medirles el speedtest solo me arroja de una sola línea (No me refiero a la suma) si no a que a todos mis clientes al parecer estuvieran conectado con una línea de Internet (En este caso la línea de claro y no ala de movistar), por otro lado cuando desconecto un wan automáticamente se conecta a la otra línea eso es interesante o digamos si desconecta el claro se conectan los clientes al wan de movistar o a la inversa.

Eso si funciona todo bien pero el problema es que todos mis clientes solo están conectados a una línea WAN. mientras que la otra pareciera que esta como segunda opción si es que se cae una línea pero cuando reviso los ether 1 y ether 2 que son los wan1 y wan 2 , si hay tráfico reitero que a la hora de la administración los clientes parecieran que estuvieran conectado a una línea porque en realidad deberían los clientes conectarse a una línea cada una es decir tengo 20 clientes : 10 con claro y 10 con movistar simultáneamente pero esto no ocurre solo los 20 están conectados al movistar o es así que trabaja el balanceo.

Donny GilPublicado en10:34 pm - Feb 12, 2015

Rodrigo….

Interesante tu video de balanceo de carga PPC pero tengo una duda si tengo una línea adsl de 3 megas y otra de 1 mega, o puede ser una línea adsl 3 megas y otra línea adsl de 5 megas como serían los porcentajes allí?

Gracias de antemano…

JheysonPublicado en11:05 am - Ago 5, 2015

Saludos Rodrigo, que buen video, una consulta como hago si mi proveedor de Internet me brinda los ip por dhcp dinámicos sigo los mismo pasos que el vídeo o tengo que hacerlo de otra forma y como o en donde tendría que cambiar, gracias por tu aporte.

    adminPublicado en6:31 pm - Ago 11, 2015

    Hola Jjeyson,

    Si tu proveedor de internet de da IP DHCP sigue tal cual el video y los Script usa desde mangle.

    Suerte…


    Rodrigo Anrrango
    Especialista en Mikrotik Wireless & Ubiquitit Airmax

LuissPublicado en10:49 pm - Oct 24, 2015

Hola Rodrigo seria bueno que subieras un vídeo de como configurarlo con provedores que dan DHCP, porque si se complica.

LuissPublicado en5:34 pm - Nov 5, 2015

hola rodrigo, muchas gracias por responder mis preguntas. el detalle es:
yo tengo: WAN1 de 20M
WAN2 de 5M
WAN3 de 5M, todos por DHCP. (tengo el escrip que me proporcionaste cuando compre el curso, que es este.—>

/ip address
add address=192.168.27.1/24 interface=LAN network=192.168.27.0

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2
add action=masquerade chain=srcnat out-interface=WAN3
++++++++++++++++++++
/ip firewall mangle
add action=accept chain=prerouting disabled=no dst-address=172.17.0.0/24
add action=accept chain=prerouting disabled=no dst-address=172.18.0.0/24
add action=accept chain=prerouting disabled=no dst-address=172.19.0.0/24

/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
in-interface=LAN new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:3/0
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
in-interface=LAN new-connection-mark=WAN2 passthrough=yes per-connection-classifier=both-addresses:3/1
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
in-interface=LAN new-connection-mark=WAN3 passthrough=yes per-connection-classifier=both-addresses:3/2

/ip firewall mangle
add action=mark-routing chain=prerouting connection-mark=WAN1 disabled=no in-interface=LAN \
new-routing-mark=ether1-mark passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN2 disabled=no in-interface=LAN \
new-routing-mark=ether2-mark passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN3 disabled=no in-interface=LAN \
new-routing-mark=ether3-mark passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1 disabled=no new-routing-mark=ether1-mark passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2 disabled=no new-routing-mark=ether3-mark passthrough=yes
add action=mark-routing chain=output connection-mark=WAN3 disabled=no new-routing-mark=ether2-mark passthrough=yes

NOTA: Cambiar interfaces WAN1, WAN2, WAN3 si tuvieras distinto

/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
in-interface=WAN1 new-connection-mark=WAN1 passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
in-interface=WAN3 new-connection-mark=WAN3 passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
in-interface=WAN2 new-connection-mark=WAN2 passthrough=yes

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.17.0.1 routing-mark=ether1-mark scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.18.0.1 routing-mark=ether2-mark scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.19.0.1 routing-mark=ether3-mark scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.18.0.1 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.17.0.1 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.19.0.1 scope=30 target-scope=10

desde que parte de mangle son los que tengo que poner? y es necesario la ip rout, si tengo este otro, scrip.—->

****Nota Para DHCP****
Utilizas DHCP WAN ¿cómo puedo obtener el marcado
rutas creadas correctamente?

/system script
add name=ConfigureDHCPRoutes policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=”:local cli\
entcounter\r\
\n:local routecounter\r\
\n:local duplicatecounter\r\
\n:local routeupdated \”no\”\r\
\n:foreach clientcounter in=[/ip dhcp-client find] do={\r\
\n:local routingmarkname ([/ip dhcp-client get \$clientcounter interface] . \”-mark\”)\r\
\n:local newroutinggateway [ip dhcp-client get \$clientcounter gateway]\r\
\n:foreach routecounter in=[/ip route find where routing-mark=\$routingmarkname] do={\r\
\n :local routinggateway [/ip route get [find routing-mark=\$routingmarkname] gateway]\
\r\
\n\t:if ([:len \$newroutinggateway] > 0) do={\r\
\n\t :if (\$\”routinggateway\” != \$\”newroutinggateway\”) do={ \r\
\n\t /ip route set \$routecounter gateway=\$newroutinggateway \r\
\n\t\t:set routeupdated \”yes\”\r\
\n\t }\r\
\n\t}\r\
\n } \r\
\n :if ([:len \$newroutinggateway] > 0) do={\r\
\n :if (\$routeupdated = \”no\”) do={\r\
\n /ip route add routing-mark=\$routingmarkname gateway=\$newroutinggateway dst-add\
ress=0.0.0.0/0\r\
\n }\r\
\n }\r\
\n}\r\
\n”

********comenteme como por favor, solo me falta esta parte, de antemano muchas gracias****

    adminPublicado en8:20 am - Nov 9, 2015

    Hola Luis,

    El WAN1 desde poner 4 Reglas de Clasificador para que consuma equitativamente los 3 ADSL.

    Ej.

    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:6/0
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:6/1
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:6/2
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN1 passthrough=yes per-connection-classifier=both-addresses:6/3
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN2 passthrough=yes per-connection-classifier=both-addresses:6/4
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no dst-address-type=!local \
    in-interface=LAN new-connection-mark=WAN3 passthrough=yes per-connection-classifier=both-addresses:6/5

    Exitos

RonaldPublicado en9:26 pm - Ene 16, 2016

hola amigo rodrigo Tengo un Problema con mi banceador todo estubo funcionand normal hace 4 dias atras enpeso a fallar el internet esta lento aveces no carga aveses si. pero cuando pruebo la linea independientemente funciona normal a la velociadad que tiene. trabajo con rb 750gl balanceador y 750gl control de ancho por favor si me pudiera ayudar cuento con 50 clientitos

Hugo CiallellaPublicado en3:14 am - Mar 4, 2016

Rodrigo,yo compre un curso tuyo hace tiempo y algo aprendí.

Quisieras me respondas unas preguntas sobre problemas

Cuando programo un RB450G en lo mas simple: 1WAN de 2Mbps simétricos dedicados y una sola LAN y pruebo la velocidad , pierdo velocidad y no paso de 1Mbps-

En cambio si ingreso a mi PC en forma directa programando la placa de red con los mismos datos del Proveedor , si me da los 2 MBPS

He probado con varios RB450G , incluso actualizando los firmware pero con todos me pasa lo mismo.

En cambio con un RB1200 no pierdo velocidad.

Es este problema , normal en los RB450G o hay algo que deba corregir?

Necesito encontrar la solucion , pues los otros RB son muy caros

Agradeceré tu urgente respuesta por favor

Desde ya gracias

JOSUE JIMENEZPublicado en3:20 am - Mar 26, 2016

Hola Rodrigo . soy seguidor tuyo desde hace tiempo.
No he podido comprender por que mi balanceo me balancea el 50% de las velocidad real de mi servicios, tengo 20 megas en cada linea y solo me balancea 10 de cada una. son 4 servicios en total 80 megas . saludos . ojala me puedas ayudar gracias

LoreePublicado en3:40 am - May 14, 2016

That’s a smart answer to a diiclfuft question.

juanPublicado en10:10 am - Jun 30, 2016

Hola rodrigo,

Espero te encuentres bien.
Quisiera saber si tienes algún vídeo tutorial para realizar una
configuración failover, puesto tengo dos isp contratados y desearía
poder que al momento de que uno caiga, automáticamente levante el
otro manteniendo las mismas configuraciones de red internas sin
afectar el funcionamiento.

Espero tus respuestas y te deseo lo mejor.

Un abrazo desde Chile.

NorvinPublicado en2:19 pm - Mar 3, 2017

Buenos días,

Estimado crees que puedas ayudarme
con team viewer para configurar mi
balanceo.

NorvinPublicado en1:57 pm - Mar 6, 2017

Mi duda para tomar el curso es el siguiente tengo las 3 lineas si estas 3 lineas comenzaran a trabajar las 3 al mismo tiempo y otra duda es si las ip publicas no se cruzaran unas a otras x ejemplo le doy servicio a una wester si una de las ip publicas sacaran del sistema una ves si cambia la ip publica constante mente

erison diasPublicado en10:51 pm - Mar 20, 2017

hola rodrigo e echo el mismo balanceo que explica en este tuto pero no logro sumar mi ancho de banda solo me utiliza una sola adsl cuando le doy un test nadamas me mide la velocidad de una sola linea adsl solo utiliza la adsl 2 si la adsl 1 se cae quiero lograr sumar mi ancho de banda y hacer fivelobe como seguridad por si se cae una linea aqui dejo mi ejemplo de como ise mi balanceo

/ ip address
add address=192.168.37.1/24 network=192.168.37.0 broadcast=192.168.37.255 interface=LAN
add address=10.0.0.2/24 network=10.0.0.0 broadcast=10.0.0.255 interface=ADSL1
add address=192.168.9.2/24 network=192.168.9.0 broadcast=192.168.9.255 interface=ADSL2

/ ip firewall mangle
add chain=input in-interface=ADSL1 action=mark-connection new-connection-mark=ADSL1_conn
add chain=input in-interface=ADSL2 action=mark-connection new-connection-mark=ADSL2_conn
add chain=output connection-mark=ADSL1_conn action=mark-routing new-routing-mark=to_ADSL1
add chain=output connection-mark=ADSL2_conn action=mark-routing new-routing-mark=to_ADSL2
add chain=prerouting dst-address=10.0.0.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address=192.168.9.0/24 action=accept in-interface=LAN
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses:2/0 \
action=mark-connection new-connection-mark=ADSL1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses:2/1 \
action=mark-connection new-connection-mark=ADSL2_conn passthrough=yes
add chain=prerouting connection-mark=ADSL1_conn in-interface=LAN action=mark-routing new-routing-mark=to_ADSL1
add chain=prerouting connection-mark=ADSL2_conn in-interface=LAN action=mark-routing new-routing-mark=to_ADSL2

/ ip route
add dst-address=0.0.0.0/0 gateway=10.0.0.1 routing-mark=to_ADSL1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.9.1 routing-mark=to_ADSL2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=10.0.0.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.9.1 distance=2 check-gateway=ping

/ ip firewall nat
add chain=srcnat out-interface=ADSL1 action=masquerade
add chain=srcnat out-interface=ADSL2 action=masquerade

NorvinPublicado en8:47 am - Mar 25, 2017

Aplique este balanceo esta trabajando bien una inquietud en el failover yo le hago ping al gateway pero resulta q el wateway es el del router que esta despues del trancyber que pasara cuando mi proveedor se le corte una linea de fibra o q dege de funcionar por algun problema tengo 2 proveedores diferentes hay alguna forma q la wan 2 asuma automatica mente el trafico

Daniel MejiaPublicado en9:16 am - Sep 8, 2017

Buenas amigo yo tengo un balanceador con 2 isp, Quisiera llegar
a una estación de trabajo de mi red y configurar le los DNS por
ejemplo del WAN2 para así la salida de esa estación de trabajo
sea solo por ese wan. eso es posible?

JOSE FIGUEREDOPublicado en6:23 pm - Jul 19, 2018

Buen día amigo, una pregunta, ¿como saber en cuanto
dividir el balanceo?

Ejemplo tengo un wan de 10mb y otro wan de 3mb,
ambos enlaces wan NO dedicados.

Gracias de antemano.

Saul RangelPublicado en2:19 pm - Oct 2, 2018

Hola Rodrigo, muy buen vídeo solo tengo una duda si quiero tener otra LAN con este
balanceo ¿tengo que volver hacer todas las reglas del MANGLE pero ahora para la otra
LAN que quiero tener?

Saludos y Gracias.

ALBERTO RETAMA HERNANDEZPublicado en8:36 am - Oct 20, 2018

Una pregunta como. Quedaria mi wan en el. Bouding si mi. Proveedor en los dos módem maneja la. Misma ip 192.168.0.1

GabrielPublicado en8:50 am - Oct 27, 2018

Saludos Rodrigo,

He seguido tus pasos para realizar un balanceo pero me he dado cuenta que
cuando se cae una linea la otra no funciona, ¿que estará ocasionando ese
problema?

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies