Bloquear Webs con Winbox usando Web Proxy

PorRodrigo Anrrango

Bloquear Webs con Winbox usando Web Proxy

Bloquear-Webs-con-Winbox-usando-web-proxy-150

 

Winbox bloquea webs y archivos con Web proxy

Cuando creas tu empresa de ISP y empiezas a tener muchos clientes podrás encontrarte con casos en los que, por determinados motivos, necesitarás bloquear el acceso a algún tipo de páginas o a una en concreto.

Puedes usar el propio winbox para realizar esta acción mediante la correcta configuración del programa.

Independientemente de si usas un RB450 o RB750 o cualquier otro modelo, la forma de restringir el acceso es la misma.

** GRATUITO: Descubre en VÍDEO ¡cómo Configurar Mikrotik Wireless en SOLO 45 minutos o menos!

ConfigurarMikrotikWireless

Beneficios de las restricciones con Web Proxy

No se trata, evidentemente, de controlar el acceso a Internet de nuestros clientes.

Por el contrario, una empresa profesional que ofrece servicios de ISP tiene que poder satisfacer las necesidades puntuales de cada cliente.

No se trata de una prohibición, puesto que tú no serás nunca quien decida cuáles son los sitios que puede visitar el cliente, sino que será a petición suya que tendrás que ofrecerle este servicio como una prueba más de calidad y seguridad para su red.

Bloquear con Winbox a través de Web Proxy

Con este método podrás configurar el Web Proxy para restringir el acceso a las páginas elegidas.

Además también te permite decidir qué tipo de archivos puedes descargarse o, incluso, prohibir que se muestre información y páginas que estén relacionadas con diferentes palabras claves que podemos configurar a petición del cliente.

Lo primero que debemos hacer es configurar el Proxy.

/ip proxy

set enabled=yes

set src-address=0.0.0.0

set port=8080

set parent-proxy=0.0.0.0

set parent-proxy-port=0

set cache-administrator=”webmaster”

set max-cache-size=none

set cache-on-disk=no

set max-client-connections=600

set max-server-connections=600

set max-fresh-time=3d

set always-from-cache=no

set cache-hit-dscp=4

set serialize-connections=no

 

Después tenemos que hacerlo transparente:

 /ip firewall nat

add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

 Bloquear-Webs-con-Winbox-1

Y asegurarnos de que no está configurado como Open Proxy:

 /ip firewall filter

add chain=input in-interface=<Your WAN Port> protocol=tcp dst-port=8080 action=drop

 Finalmente introducimos la dirección de la web que queremos bloquear:

 Bloquear-Webs-con-Winbox

 /ip proxy access

add dst-host=www.webbloqueada.com action=deny 

Bloquear descargas con Winbox mediante Web Proxy

Como te comentaba también tienes la posibilidad de impedir que se descarguen archivos de tipos determinados en base a su extensión como archivos ejecutables, mp3 o zip que podrían ser potencialmente peligrosos.

 /ip proxy access

add path=*.exe action=deny

add path=*.mp3 action=deny

add path=*.zip action=deny

add path=*.rar action=deny.

 Y, además, puedes bloquear el acceso a web que contengan determinadas palabras:

 /ip proxy access

add dst-host=:mail action=deny

En este caso, por ejemplo, al poner la palabra “mail” estaríamos bloqueando el acceso a páginas tipo www.hotmail.com, www.gmail.com, etc.

Espero que te haya servido y me cuentes cómo te ha ido.

Recuerda que estas técnicas y muchas más las tienes a tu disposición con el Curso sobre Cómo configurar Mikrotik Wireless que te ayudará a convertirte en un experto en sólo 5 días, y puedes empezar ¡Ya!

¿Te ha resultado útil esta información acerca del bloqueo de páginas usando Winbox?

¡Espero que sí! Si tienes cualquier duda, inquietud o comentario déjalo debajo de este artículo!

 Yo personalmente estaré contestando tus preguntas.

Rodrigo Anrrango 
Experto en MikroTik Wireless v6 & Ubiquiti AirMax 
http://ConfigurarMikrotikWireless.com/ 

Comentarios y Opiniones 

Share Button

Acerca del autor

Rodrigo Anrrango administrator

38 comments so far

SnakePublicado en11:55 am - Nov 16, 2012

Excelente tuto me ayudo bastante gracias¡¡¡¡

shevitaPublicado en1:48 pm - Nov 21, 2012

estimado gran ayuda tengo una duda.
no he visto k pongas ip’s solo lo siguiente:
set src-address=0.0.0.0

eso kiere decir k es para todos los ip’s existentes o entiendo mal.
kisiera saber como habilitar solo ciertos ips con acceso total a internet y el resto de ip blokeados

Eduardo TenientePublicado en9:27 am - Nov 22, 2012

Muy buenos aportes. una duda esta configuracion se puede aplicar para un RB750g o solo para servidores con mayor capacidad?

JUSTINIANOPublicado en10:35 am - Dic 26, 2012

gracias rodrigo una pregunta esta configuracion resulta en HotsPot para los clientes?

carlos garciaPublicado en6:29 am - Ene 11, 2013

Hola Rodrigo yo te compre el curso y no e visto estas reglas en los videos en que modulo estan por favor..gracias

EvyPublicado en10:32 pm - Ene 30, 2013

Buenas Rodrigo

Aplique todas las reglas y funciono pero solo para paginas http, cuando hago las peticiones con https a las paginas ya bloqueadas abren, como puedo bloquear también el https.
Otra cosita en que modulo del curso explicas lo de web proxy que lo lo consigo.

Gracias de antemano por tu oportuna ayuda.

Jorge ZecuaPublicado en1:42 am - Feb 5, 2013

EXCELENTE POST…..MIL GRACIAS!!!!!! desde Mexico

EvyPublicado en5:55 pm - Feb 5, 2013

Buenas Rodrigo

Aplique todas las reglas y funciono pero solo para paginas http, cuando hago las peticiones con https a las paginas ya bloqueadas abren, como puedo bloquear también el https.
Otra cosita en que modulo del curso explicas lo de web proxy que no lo consigo.

Gracias de antemano por tu oportuna ayuda.

william maciasPublicado en5:15 pm - Feb 7, 2013

Hola Rodrigo vivo en colombia y estoy en proceso de aprendizaje de esta tecnologia mikrotik porque me parece que es muy buena, mi pregunta es cuanto cuesta si se puede en pesos colombianos el curso que creaste y como seria el pago y como obtendria el curso en caso de compararlo.

alejandroPublicado en8:17 pm - Feb 25, 2013

saludos me interesa poder configurar y de poder tener el video o un curso…responde mi correo para mas informacion..

espero tu respuesta
gracias

aisacPublicado en11:02 am - Mar 20, 2013

gracias parcero, no se qe ubiera hecho sin tu explicacion, muy efectiva a diferencia de otras qe me abian confundido mas bien, gracias nuevamente.

Jorge ZecuaPublicado en9:56 am - Abr 18, 2013

Excelente post……me haz ayudado mucho con un cliente que necesitaba esto….mil gracias

paul articaPublicado en9:20 pm - May 21, 2013

como les bloqueo una pagina especifica… para cierto usuarios

aisacPublicado en12:34 pm - Jun 13, 2013

exelente amigo, mucho mejor y si funciona, otros tutos mas confunden y no salen. gracia.

Job CamachoPublicado en5:03 pm - Jul 2, 2013

HOLA AMIGO RODRIGOM, EN REALIDAD MUY IMPORTANTE TUS INDICACIONES CON RESPECTO A LAS ISTP, YO BASICAMENTE QUICIERA QUE ME DES UNA AYUDA CON RESPECTO A LAS RESTRICCIONES DE ACCESO A CIERTAS PAGINAS Y OSEA CON LA LOGICA MUCHOS USUARIOS NO TIENEN QUE INGRESAR A MUCHAS PAGINAS, OSEA POR EJEMPLO SI YO TENGO UNA IP 192.168.1.168 YO QUIERO QUE ESA IP NO TENGA ACCESO A YOUTUBE, FACEBOOK Y NO QUIERO QUE DESCARGUE ARCHIVOS .MP3 .ISO, ETC. NI VIDEOS COMO LO HARIA??

ESPERO ME AYUDES EN REALIDAD ME GUSTARIA UNA CAPACITACION MAS DETALLADA SOBRE EL TEMA YO VIVO EN PERU EN LA REGION SAN MARTIN. Y COMO HARIAMOS, NECESITO UNA CAPACITACION, YO PUEDO HACER DEPOSITOS DE DINERO PARA EFECTOS DEL PAGO POR EL MATERIAL QUE ME ENVIES O POR LA CAPACITACION.

SALUDOS DESDE PERU.

JOB CAMACHO.

MiguelPublicado en12:44 pm - Sep 24, 2013

Mil gracias.
Excelente tu explicación.

luisPublicado en11:49 am - Oct 31, 2013

Deseo bloquear todo menos el acceso a ciertas pagina como lo hago utilizando en winbox… gracias

cesarPublicado en9:42 am - Ene 17, 2014

Gracias amigo por tu informacion es muy util

RicelPublicado en7:59 pm - Feb 26, 2014

Muy buen post! la CLI siempre me salva!

MELVINPublicado en10:34 pm - Nov 1, 2015

QUIERO FELICITARTE EN SERIO; Soy de Venezuela del Estado Falcon una poblacion q se llama La Via Santa Ana. Tu tienes a la hora de explicar una sencillez y tienes el don de la pedagogia; muchos hablan pero confunden; Gracias por personas como tu personas con pocos recursos pueden ser emprendedores. Dios Te Bendiga Abundantemente.

PD en mi pais tenemos problemas para divisas; sino encantado de aportar y comprarte los cursos. apenas empezando y con 512 para 15 clientes 🙁 pero creceremos hasta los 10 megas jeje … Ya que en mi pueblo no tiene acceso a internet y lo traigo desde 12km con 2 CPE tplink simples 5210g.

RobertoPublicado en6:11 pm - Dic 15, 2015

Hola Rodrigo!

He probado tus reglas añadidas para bloquear Youtube pero funcionan con todos los navegadores excepto Internet Explorer… Que crees que se deba añadir para corregir este problema?

segundoPublicado en1:23 pm - Jun 2, 2017

Buenas tus enseñanzas.

Jorge GomezPublicado en10:29 am - Ene 6, 2018

hola rodrigo como puedo cancelar todo el internet y habiliar solo determinadas paginas, saludos.

Yonatan Jimenez AndujarPublicado en6:22 am - Jul 30, 2018

Rodrigo tengo un hostpot y contengo algunas ip Bindings y me
la están clonando intrusos fuera de mi red como evito que mi
server sea escaneado uso mikrotik.

Anmar SotoPublicado en11:36 am - Ene 3, 2019

Estimado con respecto a este tema tengo una consulta y es la siguiente he visto varios de tus vídeos y este manual tengo todo igual a como lo describes pero no me esta funcionando el webproxy, no veo que las maquinas se conectan por medio del proxy cuando verifico si tengo conexiones siempre esta en cero ! tienes alguna idea de porque estará pasando esto? de antemano agradecido por su respuesta.

Saludos.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies