Redirección de Tráfico y Full Cache con MikroTik

PorRodrigo Anrrango

Redirección de Tráfico y Full Cache con MikroTik

TCThunderCache es la solución web caché que su ISP necesita… Ahorre hasta un 60% de ancho de banda y obtenga hasta 10 veces más velocidad!

Si tiene dudas o inquietudes puede llamarnos para conversar sobre la implementación del sistema en su infraestructura.

Redireccionando a nuestros clientes

Pues ya que nuestro servidor ThunderCache está configurado y activado, sólo restaría configurar MikroTik para redireccionar el tráfico de nuestros clientes.

En realidad el proceso es muy fácil, sólo son necesarias 2 reglas por lo general, ya si se tuviera varias interfaces “LAN”, entonces tocaría repetir la operación tantas veces como interfaces “LAN” se tuviera, o en todo caso ingeniarse una regla distinta.

/ip route
add check-gateway=ping gateway=10.0.0.222 routing-mark=thunder_route

Donde 10.0.0.222 es el IP que le asignamos a nuestro servidor, y thunder_route la marca de ruteo que utilizaremos para llevar el tráfico de nuestros clientes a Thunder.

/ip firewall mangle
add action=mark-routing chain=prerouting dst-port=80 in-interface=LAN protocol=tcp new-routing-mark=thunder_route

Donde LAN es el nombre de la interfaz de red de nuestros clientes, y thunder_route es la marca de routeo que creamos anteriormente.

ThunderCache M

Configurando Full Cache con Thunder 7.1

El muy conocido Full Cache, que hará que todo el contenido que salga del disco duro de nuestro servidor vaya a una velocidad superior al límite impuesto a nuestros clientes. Así que si bien un cliente puede tener 256kbps de download como limitación, con Full Cache podremos hacer que este cliente alcance velocidades muy superiores sin utilizar internet.

/ip firewall mangle
add action=mark-packet chain=forward dscp=18 new-packet-mark=fullcache passthrough=no

Donde el valor 18 es el valor DSCP que ThunderCache utiliza por defecto para marcar todo el tráfico saliente del caché.

Una vez marcados los paquetes, sólo tendremos que darle uso a esa marca, entonces procederemos a configurar la respectiva regla en Queue Tree.

/queue tree
add name=fullcache packet-mark=fullcache parent=global-out priority=8 max-limit=5M queue=default

Donde 5M quiere decir la velocidad máxima que tendrán los elementos que salgan del cache, ya cada uno puede colocar el límite que crea conveniente. Si no se quiere tener restricción de velocidad o tenerlo ilimitado, entonces se tendría que colocar el valor 0.

Ya con esto nuestro servidor Thunder estaría todo configurado y funcionando, si deseas ver nuestros videotutoriales gratis de ThunderCache da Clic Aqui y si tienes preguntas tecnicas por favor utiliza el Foro de Soporte

Rodrigo Anrrango
Creador del Curso:
Instalar ThunderCache 7.1 Paralelo con Mikrotik

Share Button

Acerca del autor

Rodrigo Anrrango administrator

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies