Balanceo de Carga en PCC

Admin

Administrator
Miembro del equipo
Configurar Mikrotik es una de las habilidades que debes dominar para que tu ISP, Red WIFI, o WISP tenga ÉXITO. En este video tutorial te voy a explicar cómo hacer un balanceo de cargas 50-50 (cada una recibirá exactamente la mitad de la carga) entre dos conexiones a Internet.

Esta situación es muy habitual en los ISP, WISP o empresas cuando se desea contratar varias conexiones para crear redundancia y obtener mayor ancho de banda para poder seguir vendiendo.

Mas Tutoriales Gratis Aquí!
O si lo prefieres aquí tienes una guía avanzada... 100% GARANTIZADO
Curso: Configurar Mikrotik Wireless en 5 Días V6
 
Última edición:

Yorks

New Member
Asi es mi amigo maximote2006 lo unico que debes de realizar son las conexiones necesarios (en español) debes crear las reglas necesarias en ip - firewall - mangle para que "jale" equitativamente de cada linea

Ejemplo:

Poseo 2 lineas una de 8MB y otra de 4 MB

UTILIZA ESTA REGLA DE ORO:

ADSL1 : 8MB ----- 2 conexiones (8/4)
ADSL2: 4MB ----- 1 conexion (4/4)

COMO SACAS ESTO; ASI:

La velocidad mayor entre la velocidad menor

* 8/4= 2 asi que para la primera linea debes configurar 2 conexiones
*4/4 = 1 asi que para la siguiente linea debes configurar 1 conexion


WAN1 = 8MB
WAN2 = 4MB

/ip firewall mangle

add chain=prerouting dst-address-type=!local in-interface=WAN-OUT per-connection-classifier=both-addresses-and-ports:3/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes

add chain=prerouting dst-address-type=!local in-interface=WAN-OUT per-connection-classifier=both-addresses-and-ports:3/1 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes

add chain=prerouting dst-address-type=!local in-interface=WAN-OUT per-connection-classifier=both-addresses-and-ports:3/2 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes



PD: Alguna duda ya saben donde ubicarme
 

John Apaza

New Member
Estimado Rodrigo como puedo hacerle para que en un balanceo pcc de 4 lineas dedique una linea solo para algunos puertos específicos es decir que esa adsl no se balancee solo se dedique a los puertos que yo le asigne , de antemano gracias con los que me puedan apoyar
 

Hebert Ramirez

New Member
Buen dia tengo un problema con el balanceo de carga, tengo 3 proveedores de servicio en la empresa donde trabajo, movistar, level3 y un proveedor local llamado Gandalf, he aplicado alanceo de carga PCC, todo marcha bien si desconecto fisicamente cualquiera de las interfaces el failover funciona y automaticamente sigo saliendo por las que esten conectadas, el problema surge cuando uno de los proveedores se cae logicamente es decir, falla un protocolo o sencillamente su gate deja de responder, cuando esto sucede se cae toda la navegacion y debo apagar la interface del proveedor caido para lograr seguir navegando, como puedo mejorar esto? gracias de antemano
 

Josue Reyes

New Member
Estimados tengo una consulta.
Tengo un balanceo PCC con dos lines WAN, se puede hacer el marcado de paquetes QoS?
Como lo haria en el queetree ya con dos WAN.
 

silverio

New Member
Les saludo y aprovecho para pedirles me ayuden a disipar algunas dudas.
Soy nuevo en el foro, tengo dos lineas de 10 Mb, una la uso para mi ciber y otra para mi WISP, No consigo hacer el balanceo xq cuando conecto mi RB-750gl uno de los modems de mi provedor entra en conflicto, y pierdo la conectividad, intento ingresar a internet y me redirecciona a la pagina WWW.2WIRE.COM (es la marca del router del provedor Telmex)

Eh consultado otros foros y me dicen que hay que configurar los modems de los provedores en modo puente pra poder el balanceo... Mi proveedor (TELMEX) me entrega por IP Dinámica DHCP.
Las preguntas entonces:
Que configuracion debo hacer donde mis Modems??? los dejo como están??? o los pongo en modo puente???
Solo meto las instrucciones al RB750 y el hace todo???
Como me entrega el internet la LAN??? es decir que dirección ip pongo a mis pc?? y que dirección pongo a los LocoM5 de mis clientes

Agradezco sus comentarios

Saludos Rodrigo.
 

John Apaza

New Member
Hola solo ordena tus routers cambiales el IP de tal manera que pueda quedar asi
192.168.1.1
192.168.2.1
para que de esa manera el balanceo sepa por que router donde salir cuando el internet sea requerido
de esa manera aplicas las reglas y listo.
 

silverio

New Member
Muchas gracias por tu respuesta John
No se de que pais seas pero en Mexico mi provedor(Telmex) me entrega una ip dinamica, de contratar una fija (es muy costoso)... he investigado y solo es pocible poner la ip fija en algunos modems que te da telmex como el 2Wire, pero es un manera extraoficial.
Tendras alguna experiencia con Telmex??
O sera hacer el balanceo con ip dinamica??
Nuevamente gracias por sus comentarios
 
Hola saludos tengo muchas preguntas pero comensare por una
De que manera puedo juntar digamos la red WiFi de 4 módem que se encuentrar en distintas casa ( no muy alejadas) y que lleguen a una torre que esta ubicada en mi casa. Cada módem da 5megas pero loas quiero unier y que de mi torre salgan 20 megas con que equipos logró eso ?? La verdad que ya he visto trabajar de esta manara pero no se como hacerlo
 

WakeBoarder

New Member
Hola saludos tengo muchas preguntas pero comensare por una
De que manera puedo juntar digamos la red WiFi de 4 módem que se encuentrar en distintas casa ( no muy alejadas) y que lleguen a una torre que esta ubicada en mi casa. Cada módem da 5megas pero loas quiero unier y que de mi torre salgan 20 megas con que equipos logró eso ?? La verdad que ya he visto trabajar de esta manara pero no se como hacerlo
Al mirar este video aprenderas a hacer exactamente eso mismo.

https://m.youtube.com/watch?v=jc8fOOoT-68

Suerte!
 

jose barazarte

New Member
SALUDOS TENGO UN BALANCEO DE 5 ABAS DE CANTV CON IP ESTATICAS ES PCC PERO NECESITO EL SCRIPT PARA CUANDO SE ME CAIDA UNA LINEA DE CANTV LA DESACTIVE Y CONTINUE EL TRAFICO EN LAS DEMAS LINEAS QUE TIENEN INTERNET ALGUIEN TENDRA CONOCIMIENTO DEL TEMA**
 

ely

New Member
ya tengo las configuraciones que aparecen en wiki pero no me comparte el trafico
 

ely

New Member
Balanceo.JPG Balanceo.JPG asi tengo el magle no se que estoy haciendo mal segui la gia de wiki ayuda por favor
 

ely

New Member
hola rodrigo ya tengo el balanceo corriendo ahora tengo otra consulta mis 2 proveedores me dan una ip wan atravez de dicha ip me errutan un bloque de ip publicas
como puedo hacer para asignarles ip publicas a mis clientes que les entrego el servicio por PPPoE desde mi controlador

tengo un rb750 reciviendo el internet de ambos proveedores wa1-ISP1 wan2-ISP2 lan5-RED LOCAL y mi red local es un CCR-1036 el controla ancho de banda y es el server PPPoE no se como jalar la ip publicas hacia mi red local para asi poder entregarle a mis clientes

DE ANTEMANO RODRIGO UN FURTE ABRAZO Y QUE DIOS LO BENDIGA
 

ely

New Member
IMG_20160727_172959_1.jpg como pueden ver en la imagen necesito pasar los bloques enrrutados a mi controlador para asignarles ip publica a los clientes logueados con PPPoE de antemano gracias
 
Arriba